CPU置換資料

Sokect7 CPU置換資料 Ver 1.2

通常、ﾏｻﾞｰﾎﾞｰﾄﾞがﾘﾘｰｽされた時期に対応するCPUはﾏｻﾞｰﾎﾞｰﾄﾞ ﾒｰｶｰから動作保証がなされ、設定などの情報も取得できますが、その後にﾘﾘｰｽされたCPUに対しては保証がされない、情報が提供されないなどの問題が発生します。 この場合、ﾒｰｶｰの保証なしに自己の責任においてCPUの置換を行うことになります。 このようなCPUの置換を行う場合の一般的な問題はﾍﾞｰｽｸﾛｯｸ(FSB)とCPUｸﾛｯｸ倍率(FBn)、CPU電圧となります。 ここではこれらの問題の解決法と資料を提供します。

1. CPU置換の目的

一般的にCPU置換は相対的に現状ﾏｼﾝの性能低下を感じる場合に行われます。 これらはｱﾌﾟﾘｹｰｼｮﾝの肥大化や他のﾏｼﾝとの差などにより保有ﾏｼﾝ性能の低下を感じます。 この問題を最小限のｺｽﾄ負担で解消するためにCPU置換が考えられます。

しかし、体感速度は個人差もあり、主に使用する環境、状態にも依存します。 一般的にCPU能力のｱｯﾌﾟはほぼすべての状態でﾏｼﾝの性能向上に寄与しますが、人によっては他の部分の置換の方が体感速度の向上に寄与する場合もあります。 簡単な例では、大量ﾃﾞｰﾀを扱うｱﾌﾟﾘｹｰｼｮﾝを主に行う場合、CPU置換より主記憶(ﾒﾓﾘ)の増設の方が性能向上につながる場合があります。 これは元々かなりの頻度でﾊｰﾄﾞﾃﾞｨｽｸへのｽﾜｯﾋﾟﾝｸﾞが行われていた場合で、ﾒﾓﾘ増設でｽﾜｯﾋﾟﾝｸﾞが発生しなくなると著しい速度向上を感じます。 同様の理由でﾊｰﾄﾞﾃﾞｨｽｸを高速なものに置換すると、ｱﾌﾟﾘｹｰｼｮﾝ起動時などの速度向上にもなります。

このようにﾏｼﾝ性能の向上にはCPU置換以外の方法もありますが、条件により判断が非常に難しいので、ここではCPU置換に絞って取り上げます。 しかし、最終的には、これらの要素がﾊﾞﾗﾝｽしたﾏｼﾝがｺｽﾄ ﾊﾟﾌｫｰﾏﾝｽの良いﾏｼﾝといえます。

一般的にCPU置換での明確な性能ｱｯﾌﾟを感じるには、同一ｼﾘｰｽﾞのCPUでCPUｸﾛｯｸが2倍以上、次ｼﾘｰｽﾞ(例えばK6からK6-2など)のCPUでCPUｸﾛｯｸが1.5倍以上が1つの目安になります。 勿論、特定ｱﾌﾟﾘｹｰｼｮﾝの速度ｱｯﾌﾟのために特定機能(MMXなど)ありの同一ｸﾛｯｸでのCPU置換などはこの限りではありません。

2. ﾏｻﾞｰﾎﾞｰﾄﾞの調査

最小のｺｽﾄで現状のﾏｼﾝを平均的に性能ｱｯﾌﾟするためにCPU置換を行うと決定した場合、最初に調査しなければならないのは、現在のﾏｰｻﾞｰﾎﾞｰﾄﾞで使用可能なCPUです。 このためにはﾏｻﾞｰﾎﾞｰﾄﾞで設定可能な次の項目を知らなければなりません。
  1. ﾍﾞｰｽｸﾛｯｸ周波数(FSB)
  2. CPUｸﾛｯｸ倍率(BFn)
  3. CPU電圧設定
  4. CPU電源の容量
これらの設定は通常、ﾏﾆｭｱﾙやPCB上に記載されていますが、多くのﾏｻﾞｰﾎﾞｰﾄﾞでは記載以外の設定が可能です。 これは出荷時点で発売予定のCPUなどへの対応を考慮してﾏｻﾞｰﾎﾞｰﾄﾞが作られているためです。 このためにﾏﾆｭｱﾙなどに記載されている以外に多くの設定が可能となっています。 ﾏｻﾞｰﾎﾞｰﾄﾞ ﾒｰｶｰでは、製造後に発売されたCPUなどを試験し、動作確認がなされたものをﾎｰﾑ ﾍﾟｰｼﾞなどで追加保証しています。 しかし、これらを含めてもその他の数多くの設定が存在します。 これらを使用する場合はﾒｰｶｰ保証外となりますので、自己責任で行うことになります。

以降の調査では、実動作可能範囲としてﾒｰｶｰの保証範囲外もその対象として考えます。 これは通常、ﾒｰｶｰ側の規定値が使用温度範囲などで、一般的に使用されている条件よりも厳しいために、実際の使用環境では他の使用範囲(例えば上限周波数など)が緩和される傾向にあることや、ﾒｰｶｰ側が実際の製品に対してﾃﾞｰﾀｼｰﾄ上での値にﾏｰｼﾞﾝを想定していることや、一般的な製品では、その特性分布が正規分布となり、ほとんどの製品がﾃﾞｰﾀｼｰﾄ上の限界値よりも十分にﾏｰｼﾞﾝを持っていることなどによります。

ただし、これらの限界値は温度やﾉｲｽﾞなどの周囲環境により影響を受けます。 一応の目安ですが、通常の使用環境ではﾒｰｶｰ保証範囲の±20%程度までがかなり安定的に使用可能と考えられます。

2-1. ﾍﾞｰｽ ｸﾛｯｸ周波数設定の調査

ﾏﾆｭｱﾙやPCB記載以外のﾍﾞｰｽ ｸﾛｯｸ周波数を調査するには、ｼﾞｬﾝﾊﾟを組み合わせながら直接ﾍﾞｰｽ ｸﾛｯｸを周波数ｶｳﾝﾀなどで計測する方法とﾍﾞｰｽ ｸﾛｯｸを作成しているPLL-ICのﾏﾆｭｱﾙから導き出す方法の2種類があります。 前者はｵｼﾛｽｺｰﾌﾟなどを使用するとその波形などから実際に動作しそうかなどもある程度判断できますが、測定機材が無ければ行うことができません。 後者は対応するICﾒｰｶｰなどのｻｲﾄからﾏﾆｭｱﾙをﾀﾞｳﾝﾛｰﾄﾞすれば、ﾋﾟﾝ接続から設定可能な周波数が判断できます。 ただし、この場合でもﾃｽﾀｰ(導通試験器)程度は必要になります。 後者の方法では、この時点における実動作での可能性については判定不能で、実動作での確認となります。

多くのﾏｻﾞｰﾎﾞｰﾄﾞでは、FSB2,FSB1,FSB0などのように3個のｼﾞｬﾝﾊﾟが存在し、各々のｼﾞｬﾝﾊﾟにはﾋﾟﾝ1,2,3があり、1-2か2-3をｼﾞｬﾝﾊﾟする構造になっています。 これは1-2,2-3がﾛｼﾞｯｸ ﾚﾍﾞﾙのH,Lを意味し、3ﾋﾞｯﾄの組み合わせで最大8種類のﾍﾞｰｽ ｸﾛｯｸを発生させることを意味します。 しかし、ﾏｻﾞｰﾎﾞｰﾄﾞ上の部品がすべてのﾍﾞｰｽ ｸﾛｯｸで動作するとは限りません。 多くの場合、基本設定が66.6MHzのﾏｻﾞｰﾎﾞｰﾄﾞでは、良くて83.3MHz程度が上限となります。 これは通常、ﾁｯﾌﾟ ｾｯﾄの保証上限周波数に依存します。 上限周波数が66.6MHzのﾁｯﾌﾟ ｾｯﾄでは、そのﾏｰｼﾞﾝで75MHz程度は、ほぼ確実に動作しますが、83.3MHzでは動作しないものが多くなります。

前記のような3個のｼﾞｬﾝﾊﾟではなく個別周波数が単独ｼﾞｬﾝﾊﾟになっているﾀｲﾌﾟのﾏｻﾞｰﾎﾞｰﾄﾞの場合、無改造では元々の設定可能周波数以外のﾍﾞｰｽ ｸﾛｯｸを使用することはできません。

2-2. CPUｸﾛｯｸ倍率設定の調査

CPUｸﾛｯｸ倍率設定ｼﾞｬﾝﾊﾟは、概ね時期によってﾏｻﾞｰﾎﾞｰﾄﾞ上のｼﾞｬﾝﾊﾟ数が1個,2個,3個の3種類が存在します。 通常、これらのｼﾞｬﾝﾊﾟは各々CPUﾋﾟﾝ名のBF0,BF1,BF2に接続されており、同じ名前で呼ばれ、ｼﾞｬﾝﾊﾟが1個のみの場合はBF0、2個の場合はBF0とBF1が接続されています。 これら3個のｼﾞｬﾝﾊﾟすべてが存在しないﾏｻﾞｰﾎﾞｰﾄﾞでも、通常、対応するCPUﾋﾟﾝはｵｰﾌﾟﾝとなっていますので、対応するBFnﾋﾟﾝを処理することですべての倍率設定が可能です。 ほとんどのCPUでは、これらのﾋﾟﾝはCPU内部でﾌﾟﾙｱｯﾌﾟとなっていますので、目的のBFnﾋﾟﾝを0に設定する場合のみ、そのﾋﾟﾝをGNDに接続することになります。 ただし、一部のCPUはBFnﾋﾟﾝがﾌﾟﾙﾀﾞｳﾝとなっていますので、この場合は未処理で0となりますので、1に設定する場合のみ、I/O電圧(I/O電源ﾋﾟﾝなど)に接続します。

対応するｼﾞｬﾝﾊﾟがﾏｻﾞｰﾎﾞｰﾄﾞ上に存在する場合にも同様の問題が発生する場合があります。 これはｼﾞｬﾝﾊﾟが1番=NC(ｵｰﾌﾟﾝ)、2番=FBn、3番=GNDなどようにFBn信号をGNDに短絡する機能しかないようなｼﾞｬﾝﾊﾟとなっているﾏｻﾞｰﾎﾞｰﾄﾞもあるからです。 このような場合にFBn=1を設定するには、前記同様にI/O電源に接続しなければなりません。 この確認はｼﾞｬﾝﾊﾟの1番か3番がGNDに接続されていますので、反対側のﾋﾟﾝのI/O電源ﾋﾟﾝに対する導通の有無で判断できます。 ただし、ﾏｻﾞｰﾎﾞｰﾄﾞによっては、直接I/O電源に接続されておらず、1KΩ程度のﾌﾟﾙｱｯﾌﾟ抵抗を介して接続されている場合があります。 このような場合には、通常、近隣にﾌﾟﾙｱｯﾌﾟ抵抗がある可能性が高いので目視と導通検査で該当ﾋﾟﾝからの接続を確認します。

2-3. CPU電圧設定の調査

ﾏﾆｭｱﾙやPCB記載以外のCPUｺｱ電圧を調査するには、ｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀICのﾏﾆｭｱﾙから回路と照合して判断するか、実際に電圧を印加してｼﾞｬﾝﾊﾟ設定を変更しながら実測するかが考えられます。 前者はかなりの電気的知識が必要となります。 後者の方法を行うには、CPUのVCC2DETﾋﾟﾝをGNDに短絡して、ﾏｻﾞｰﾎﾞｰﾄﾞをDual Voltageの回路に切り替えます。 余談ですが、ﾏｰｻﾞｰﾎﾞｰﾄﾞにおけるSngle/Dualの電源自動切換えはこのﾋﾟﾝ出力で行われており、H=Singel,L=Dualとなります。 この状態で電源をONにし、ﾃｽﾀｰなどでｺｱ電圧(VCC2)を測定しながら電圧切り替えのｼﾞｬﾝﾊﾟを差し替えて実際の電圧を測定します。 このときに単一電源CPU用にｺｱ電源とI/O電源をFETなどで短絡するような回路となっている場合、FETの漏れ電流によりｺｱ電圧が上昇してしまうことがあります。 これはｺｱ電源に対して無負荷となるためですので、数100Ω程度の抵抗などを負荷としてVCC2とGND間に接続するなどして、数mA程度の負荷電流を流すと正規のｺｱ電圧が測定できます。 ただし、この電圧値は、ほぼ無負荷電圧ですので、CPU動作時にはﾗｲﾝ抵抗などの影響で0.05V程度低下するのが一般的です。

2-4. CPU電源の容量調査

以上の3点で設定上の調査は終了ですが、実際にCPU置換を行った場合に発生する可能性がある問題があります。 それはCPUに対する電源部の耐電流(電力)、関連して発熱の問題です。 CPUｺｱ電源の耐電流値は、概ね97年製で10A程度、98年製では12A程度です。 電源回路はｼﾘｰｽﾞ ﾊﾟｽ型とｽｨｯﾁﾝｸﾞ型の2種類がありますが、ｼﾘｰｽﾞ ﾊﾟｽ型では大電流が望めませんし、ほとんどのﾏｻﾞｰﾎﾞｰﾄﾞがｽｨｯﾁﾝｸﾞ型となっていますので、ｽｨｯﾁﾝｸﾞ型を基準に考えます。 そこで実際に問題となる部品ですが、ｽｨｯﾁﾝｸﾞ ﾄﾗﾝｼﾞｽﾀ、ﾌﾗｲﾎｲｰﾙ ﾀﾞｲｵｰﾄﾞなどです。 ｽｨｯﾁﾝｸﾞ ﾄﾗﾝｼﾞｽﾀには通常、ﾊﾟﾜｰMOS-FETが使用されており、NSのNDP603AやHARRISのRFD45N03などが使用されています。 RFD45N03は45A/30Vですので、このような場合、ｽｨｯﾁﾝｸﾞ ﾄﾗﾝｼﾞｽﾀでの問題はないと考えられます。

ﾌﾗｲﾎｲｰﾙ ﾀﾞｲｵｰﾄﾞには、ﾊﾟﾜｰ ｼｮｯﾄｷｰ ﾊﾞﾘｱ ﾀﾞｲｵｰﾄﾞが使用され、PhilipsのBYV118やPBYR1045などが使用されています。 両者とも連続最大定格は10Aなのですが、非連続時はBYV118が10A、PBYR1045が20Aと異なっています。 これらから通常の使用ではBYV118が10A程度、PBYR1045が12A程度と考えられます。 これらの電流値はCPUの平均ｺｱ電流や最大ｺｱ電流との比較になります。 実際の使用では少々のｵｰﾊﾞｰは部品のﾏｰｼﾞﾝでｶﾊﾞｰできますが、この場合、かなり発熱することになります。 このような状態では、これらの部品の冷却が必要になります。

また、発熱に影響する要素としてｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀの効率(発振周波数)があります。 一般的に効率は発振周波数が高いほど効率が良くなりますが、高くなりすぎるとｽｨｯﾁﾝｸﾞ ﾄﾗﾝｼﾞｽﾀやﾌﾗｲﾎｲｰﾙ ﾀﾞｲｵｰﾄﾞのｽｨｯﾁﾝｸﾞ ﾛｽのために効率が低下します。 これは単体部品のｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀも同様で50KHz程度だったものが現在は200KHz程度となっています。 ﾏｻﾞｰﾎﾞ^ﾄﾞではｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀICにNSのLM3578やHARRISのHIP6008などが使用されています。 LM3578の場合、標準で22KHz、最大で100KHz、HIP6008の場合、標準で200KHz、最大で1MHzとなっており、その他の部品が同一の場合、HIP6008の方が効率が良い(発熱が少ない)と考えられます。

この他にｺｲﾙの発熱、ｺｱ電源のﾘﾌﾟﾙなどの問題が考えられます。 基本的にｺｲﾙの発熱などのｺｲﾙに関する問題が発生した場合は、ｺｲﾙの置換が現実的ではないので、問題とならない範囲での使用を考えます。 ﾘﾌﾟﾙの問題は平滑用の電解ｺﾝﾃﾞﾝｻの容量増加でﾘﾌﾟﾙ電圧の低減が可能ですが、無改造での使用を考慮するならば、これも問題とならない範囲での使用を考えます。 しかし、ﾘﾌﾟﾙについては、ﾘﾌﾟﾙ電圧の測定にｵｼﾛｽｺｰﾌﾟなどの測定器を必要としますので、測定器がない場合には確認のしようがありません。

ｺｱ電源関係の電流、発熱を低減する方法として、ｺｱ電圧を下げることが有効です。 多くのCPUがｺｱ電圧規定値±0.1Vとなっていますので、この範囲で電圧を下げることが可能です。 ただしﾘﾌﾟﾙ電圧を含んでいますので、ﾘﾌﾟﾙが多い電源ではあまり下げることができません。 目安ですが、0.1Vのｺｱ電圧低下で10%程度の電流値削減が期待できます。 また、一般的に電圧を下げると動作上限周波数が低下します。 逆にｵｰﾊﾞｰ ｸﾛｯｸでの使用をする場合は電圧を上げます。

3. CPUの選択

以上の調査結果が判明したら実際のCPU選択となります。CPU基本仕様表を元に次の項目からCPUを選択します。
  1. ｺｱ電源で供給可能な電流値
  2. 設定可能なｺｱ電圧
ｺｱ電源で供給可能な最大電流値以下となる最大ｺｱ電流値のCPUから選択することになりますが、一般的にCPUの最大ｺｱ電流値は使用可能最大ｺｱ電圧での規定となります。 このために標準ｺｱ電圧や最小ｺｱ電圧で使用した場合、実際の最大ｺｱ電流値は最大ｺｱ電流値の90%,80%程度になると考えられます。 また前提条件で記述のようにﾃﾞｰﾀｼｰﾄでは使用条件での最悪となる部品での規定値となりますので、一般的にはﾃﾞｰﾀｼｰﾄ上での値よりも良い結果となります。 これらの条件を考慮して選択を行いますが、基本的に限界値近辺ではﾘｽｸが大きくなることを考慮して下さい。

以上で選択したCPUの範囲から、設定可能なCPUｸﾛｯｸ周波数とCPU機能などを考慮し、最適なCPUを決定します。 CPUｸﾛｯｸ周波数はﾍﾞｰｽｸﾛｯｸ周波数×CPUｸﾛｯｸ倍率で決まりますが、CPUによって設定可能な倍率が異なりますのでCPUｸﾛｯｸ倍率設定表で確認して下さい。

参考ですが、動作上限周波数はﾍﾞｰｽ ｸﾛｯｸ(FSB)かFSB×CPUｸﾛｯｸ倍率の周波数のどちらかで決まります。 このため最初に十分に低いCPUｸﾛｯｸ倍率を仮設定し、ﾍﾞｰｽ ｸﾛｯｸの上限を調べます。 この範囲で最大周波数となる組み合わせを見つけます。 ただし、ﾍﾞｰｽ ｸﾛｯｸ上限はCPUの上限とは限らず、ﾁｯﾌﾟ ｾｯﾄやﾒﾓﾘの上限でCPU自身には余裕のある場合もあります。 また、一般的には、できるだけ高いﾍﾞｰｽ ｸﾛｯｸの方が有利です。 これは周囲のﾒﾓﾘやI/Oの速度も上がるからです。

CPUｿｹｯﾄでのﾋﾟﾝ配置
図はCPUｿｹｯﾄ上の操作を行う可能性のあるﾋﾟﾝ配置を示したものです。 Vcc2DETﾋﾟﾝは2電源型CPUのｺｱ電圧を調査する場合にｺｱ電源部を有効にするためにGNDと短絡します。 処理後のVcc2ﾋﾟﾝはｺｱ電圧設定のｼﾞｬﾝﾊﾟにより電圧が変化します。 ﾃｽﾀなどでVcc2ﾋﾟﾝを直接観測するのがやりにくい場合は、ｺｱ電源部のｺｲﾙのﾘｰﾄﾞなどの観測し易い場所で行います。

BF0,BF1,BF2ﾋﾟﾝはCPUｸﾛｯｸ倍率設定の調査を行う場合に使用します。 ﾏｰｻﾞｰﾎﾞｰﾄﾞ上のCPUｸﾛｯｸ倍率設定ｼﾞｬﾝﾊﾟの有無を検査するために各ｼﾞｬﾝﾊﾟとBF0,BF1,BF2ﾋﾟﾝの導通を検査します。 次に各ｼﾞｬﾝﾊﾟのBF0,BF1,BF2に接続されているﾋﾟﾝ以外のﾋﾟﾝがVcc3(I/O電源)またはVss(GND)と接続されているかを確認します。 検査するｼﾞｬﾝﾊﾟのﾋﾟﾝがこれらの何れとも接続されていない場合はｵｰﾌﾟﾝ(未接続)と考えられます。 各ｼﾞｬﾝﾊﾟの代表的な接続例を次に示します。

3ﾋﾟﾝの場合 |  |  |  | 2ﾋﾟﾝの場合
1 | Vcc3(I/O電源) | 1 | 未接続 | 1 | BFn
2 | BFn | 2 | BFn | 2 | Vss(GND)
3 | Vss(GND) | 3 | Vss(GND)
注意 BFnはBF0,BF1,BF2の何れかです。

参考 通常、ﾃﾞｰﾀｼｰﾄではCPUの入力ﾋﾟﾝのﾌﾟﾙｱｯﾌﾟやﾌﾟﾙﾀﾞｳﾝを行う場合に、10KΩ程度の抵抗を介して行うように記述されています。 これはCPU内部でﾌﾟﾙｱｯﾌﾟやﾌﾟﾙﾀﾞｳﾝがされていないﾋﾟﾝに対する記述ですが、基本的に内部処理されたﾋﾟﾝに対する場合も同様な処理を促したものと考えられます。 この場合には内部処理と反対のﾚﾍﾞﾙとなる場合、入力電圧が内部抵抗とで分圧されることに配慮する必要があります。 このような内部処理されたﾋﾟﾝに対する外部ﾌﾟﾙｱｯﾌﾟ/ﾀﾞｳﾝの抵抗値は、1KΩ程度が目安となります。 これらの抵抗は基本的に基板上での電源のﾚｷﾞｭﾚｰｼｮﾝが悪い場合やﾉｲｽﾞがひどい場合などで、外部電位がﾁｯﾌﾟ内電位範囲を逸脱し入力部破壊を起こすための対処が主な目的ですので、ほとんどの場合、直接GND,I/O電源に接続しても問題がありません。

CPUｿｹｯﾄ上でのｼﾞｬﾝﾊﾟ法
BF2用のｼﾞｬﾝﾊﾟがﾏｻﾞｰﾎﾞｰﾄﾞに存在しない場合はCPUｿｹｯﾄ上での対処が可能です。 幸いBF2ﾋﾟﾝに最短距離で隣接する4本のﾋﾟﾝの内2本がGNDﾋﾟﾝとなっており、現存するCPUのすべてでBF2が内部ﾌﾟﾙｱｯﾌﾟとなっています。 このためにBF2用ｼﾞｬﾝﾊﾟがないﾏｻﾞｰﾎﾞｰﾄﾞでは常にBF2=1となりますが、CPUｿｹｯﾄ上でBF2ﾋﾟﾝをGNDと短絡することですべてのCPUｸﾛｯｸ倍率の設定が可能となります。

実際の処理は非常に細い線材を予めCPUｿｹｯﾄのBF2ﾋﾟﾝと隣接するGNDﾋﾟﾝに差込、その上からCPUを挿入し、ｿｹｯﾄのﾚﾊﾞｰを閉じます。 この線材の長さはCPUのﾋﾟﾝ長×2＋ﾋﾟﾝ間隔ですが、浮き上がりを防止する意味でやや短めとします。 この線材をコの字型にして予め差し込みます。 線材の太さですが、CPUｿｹｯﾄのﾋﾟﾝ穴にCPUﾋﾟﾝと同時に挿入されることになりますので、かなり細い必要があります。 また、ｿｹｯﾄ上部に露出する部分は太すぎると隣接するﾋﾟﾝとのｼｮｰﾄやCPUの浮き上がりによる接触不良の原因となります。 このことからも細い方が有利です。 細い場合、電流容量が気になりますが、BF2ﾋﾟﾝは電源関係ではなく信号ですので問題になりません。

現実に適当な線材として一般的な配線用の線材があります。 これはﾋﾞﾆｰﾙ皮膜の線材ですが、これの芯線を利用します。 これらの配線用線材の芯線の多くは複数の素線(0.18mm径の単線)で構成されています。 この内の1本を使用します。

ｺｱ電圧調査時のVcc2DETﾋﾟﾝのGND短絡も同様な手法でﾊﾝﾀﾞ付けなしで行えます。 この場合はCPUとの同時挿入とはなりませんので、通常の単線やﾘｰﾄﾞくずなどが利用できます。 ただし、CPUﾋﾟﾝの太さ以下のものにして下さい。 CPUﾋﾟﾝの太さ以上のものを使用しますと、以降の保持力低下となり接触不良を起こす場合があります。

電源の基本回路
安定化電源部を構成する回路方式には、大別してｼﾘｰｽﾞ ﾊﾟｽ型とｽｨｯﾁﾝｸﾞ型があります。 ｼﾘｰｽﾞ ﾊﾟｽ型はﾄﾞﾛｯﾊﾟとも呼ばれます。図に各々の方式の原理を示します。

ｼﾘｰｽﾞ ﾊﾟｽ型は、入力となる電源が単一電源の場合、基本的に入力電圧より低い電圧しか出力することができません。 これは出力電圧との差分をﾄﾗﾝｼﾞｽﾀQで熱として消費するという方式だからです。 電源に接続された2本の直列抵抗の内1本が実際の負荷で他方の1本がﾄﾗﾝｼﾞｽﾀだと考えると容易に理解できると思います。 このとき実負荷の変動に対応して他方の抵抗値(ﾄﾗﾝｼﾞｽﾀ)が自動的に調整され、負荷電圧が常に一定となるようになっています。 出力電圧(負荷電圧)は基準電圧部で設定された基準電圧と常に比較され、その差分を加算した電圧をﾄﾗﾝｼﾞｽﾀに与え、余分な電力を熱として消費します。 この方式は簡単な回路で構成できますが、基本的に(入力電圧－出力電圧)×入力電流の電力を熱とするために、ｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀ型に比較して、簡単な回路構成という意外にはあまりﾒﾘｯﾄがありません。 しかし、小電力の場合は熱などの問題も少なくなるために、有利となります。

ｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀ型は、基本的に入力となる電源に依存せず、自由な出力電圧を作成することができます。 これには入力電圧よりも高い電圧や負電源なども含みます。 図の例はｼﾘｰｽﾞ ﾊﾟｽ型と同様に入力電圧以下の同極性電源を構成する場合の例です。 ｼﾘｰｽﾞ ﾊﾟｽ型と大きく異なるのはﾄﾗﾝｼﾞｽﾀQをON/OFFのｽｨｯﾁとして使用していることです。 非常速い周期でON/OFFを繰り返し、その出力を平滑することで出力電圧とします。 このON/OFFの方法にも幾つかの方法がありますが、一般的にはﾊﾟﾙｽ幅変調(PWM)が使用されます。 これは一定周期のON区間とOFF区間の比率が出力電圧を決定する方法で、ON区間の間ﾄﾗﾝｼﾞｽﾀQを介してLとCで形成される平滑回路に電流が流れます。 その結果出力電圧は徐々に上昇しますが、この電圧変動が問題とならないように、LCの時定数をON/OFF周期に比較して十分に大きな値とします。 OFF区間ではｺｲﾙLがONからOFF後も電流を流そうとする性質を利用して、ｺｲﾙからｺﾝﾃﾞﾝｻCに電流が流れます。 これはﾄﾗﾝｼﾞｽﾀON時にｺｲﾙに蓄えられたｴﾈﾙｷﾞｰが流れます。このときにﾀﾞｲｵｰﾄﾞDがｺｲﾙのﾄﾗﾝｼﾞｽﾀ側の電位をGNDにｸﾗﾝﾌﾟします。 このﾀﾞｲｵｰﾄﾞが無いと、ｺｲﾙの片側はｵｰﾌﾟﾝとなりｺｲﾙ電流は流れないことになってしまいます。 この役目のﾀﾞｲｵｰﾄﾞをﾌﾗｲﾎｲｰﾙ ﾀﾞｲｵｰﾄﾞと呼びます。 このﾀﾞｲｵｰﾄﾞの順方向電圧(VF)は小さいほど良いので、通常ｼｮｯﾄｷｰ ﾊﾞﾘｱ ﾀﾞｲｵｰﾄﾞが使用されます。 同様にﾄﾗﾝｼﾞｽﾀはON抵抗(RON)が小さいほど良いので、FETが使用されます。 通常のﾊﾞｲﾎﾟｰﾗ ﾄﾗﾝｼﾞｽﾀの場合はﾊﾟﾗﾒｰﾀとしてON抵抗はありませんので、ｺﾚｸﾀ-ｴﾐｯﾀ間飽和電圧(VCE(sat))が小さいほど良いということになりますが、例外を除いてFETの方が良い結果となります。

参考ですが、実際のｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀでは入力部にｺｲﾙとｺﾝﾃﾞﾝｻで構成する平滑回路が存在する場合が普通です。 このために1電源分のｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀには2個のｺｲﾙが使用されます。 ﾏｻﾞｰﾎﾞｰﾄﾞ上に2個のｺｲﾙしかない場合は、これがｺｱ電源用のｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀと判断できますが、2個を超えるｺｲﾙが存在する場合は近接する2個が1組みで1つの電源を作成していると考えられます。 この場合のｺｱ電源以外の電源はDIMMﾒﾓﾘなどの電源が考えられます。

基準電源部は何れの方式でも基本的には同一で、精密な基準電圧(1.25V,2.00Vなど)とこの電圧に対する倍率や分圧を指定する複数の抵抗から構成されます。 これらの抵抗がｽｨｯﾁﾝｸﾞ ﾚｷﾞｭﾚｰﾀICに内臓されている場合は、通常、ﾛｼﾞｯｸ ﾚﾍﾞﾙの切り替えで2進数により、0.1V単位などで出力電圧値を直接設定する構造となります。 これらの抵抗が外付けの場合、電圧設定ｼﾞｬﾝﾊﾟの片側に接続されている抵抗がこれです。 このような構造のために複数のｼﾞｬﾝﾊﾟの同時刺しで標準の設定電圧以外の電圧が作成できます。 これは元々の抵抗の並列接続で抵抗値を下げることになります。 また、ｼﾞｬﾝﾊﾟをｼｮｰﾄ ﾋﾟﾝを使用せずに、抵抗で行うと、元の抵抗と直列接続となり、抵抗値を増加することもできます。

ｷｬｯｼｭ構造の違い
ｷｬｯｼｭには1次(L1)ｷｬｯｼｭ、2次(L2)ｷｬｯｼｭ、3次(L3)ｷｬｯｼｭなどの呼称がありますが、大別してCPUの内部ｷｬｯｼｭと外部ｷｬｯｼｭに分けて考えます。 CPUによっては内部ｷｬｯｼｭにL1とL2を持っているものがあります。 このため、内部ｷｬｯｼｭはL1とL2に分けて考えます。

1. 内部1次(L1)ｷｬｯｼｭ

CPUによってL1ｷｬｯｼｭの構造が大きく異なります。大別して命令ｷｬｯｼｭとﾃﾞｰﾀ ｷｬｯｼｭを分離する形式と混在する方式に分かれます。この方式の違いは基本的にﾌﾟﾘﾌｪｯﾁ以降のﾊﾟｲﾌﾟﾗｲﾝの構造や実行部の構造などにより決定されています。単純に考えて、命令とﾃﾞｰﾀを混在してｷｬｯｼｭを行う方がｷｬｯｼｭ ﾒﾓﾘの使用効率が良さそうですが、使用効率のみで決定する訳にはいきません。命令/ﾃﾞｰﾀ分離型の場合には、命令ｷｬｯｼｭとﾃﾞｰﾀ ｷｬｯｼｭのﾊﾞｽを分離することで、同一ｸﾛｯｸ内で命令のﾌｪｯﾁとﾃﾞｰﾀのｱｸｾｽを同時に行うことができます。このような場合、CPU外部はﾉｲﾏﾝ ｱｰｷﾃｸﾁｬですが、内部はﾊｰﾊﾞｰﾄﾞ ｱｰｷﾃｸﾁｬが採用されていることになります。一般的に並列実行により効率を上げようとするCPUは、命令/ﾃﾞｰﾀ分離型のL1ｷｬｯｼｭを採用し、構造を単純化することで効率を上げようとするCPUが混在型のL1ｷｬｯｼｭを採用します。

このように、この方式のみを取り上げて、どちらの方法が良いという訳ではなく、他の部分とのﾊﾞﾗﾝｽ上での最適な方法が選択されています。

2. 内部2次(L2)ｷｬｯｼｭ

CPUによってはCPU内部にL2ｷｬｯｼｭが内蔵されています。 この場合の留意点は、ｱｸｾｽ速度と容量の2点です。 ｱｸｾｽ速度はCPUｸﾛｯｸと同一が望ましく、1/2ｸﾛｯｸなどの場合はL2ｷｬｯｼｭとしての効率がかなり低下します。 容量は多ければ多いほど有利です。

3. 外部ｷｬｯｼｭ

外部ｷｬｯｼｭはCPUがL2ｷｬｯｼｭを内蔵している場合に3次(L3)ｷｬｯｼｭ、内蔵していない場合に2次(L2)ｷｬｯｼｭとなります。 外部ｷｬｯｼｭの場合も基本的には内部L2ｷｬｯｼｭと同様に考えられます。 しかし、多くの場合、外部ｷｬｯｼｭの置換/変更は不可能と思われますので、特に留意する必要はないと思います。
注意 CPUによってはｷｬｯｼｭやﾒﾓﾘ制御を最適に行うための初期化を必要とします。 通常、この初期化はCMOS BIOSで行います。 CMOS BIOSが対象CPUに対応していない場合は、これらの最大性能を引き出せない場合があります。


CPU仕様表

CPU基本仕様表
2電源(Dual Voltage)型CPU
CPU名 | 内部ｸﾛｯｸ(MHz) | 外部ｸﾛｯｸ(MHz) | ｺｱ電圧(V) | ｺｱ電流(A) | I/O電圧(V) | I/O電流(A) | 最高温度(℃) | 平均電力(W) | 最大電力(W) | L1ｷｬｯｼｭ | L2ｷｬｯｼｭ | 拡張命令 | 備考
MIN | TYP | MAX | MIN | TYP | MAX
Intel P55C-233233662.72.82.96.5 3.153.33.4650.75857.9017.00 16K/16KB×MMX
Intel P55C-200 | 200 | 66 | 2.7 | 2.8 | 2.9 | 5.7 | 3.15 | 3.3 | 3.465 | 0.65 | 85 | 7.30 | 15.70
Intel P55C-166 | 166 | 66 | 2.7 | 2.8 | 2.9 | 4.75 | 3.15 | 3.3 | 3.465 | 0.54 | 85 | 6.10 | 13.10
AMD K6-Ⅲ/4504501002.32.42.513.50 3.1353.33.60.666517.7029.50 32K/32KB256KBMMX
3DNow!
AMD K6-Ⅲ/400 | 400 | 100 | 2.3 | 2.4 | 2.5 | 12.40 | 3.135 | 3.3 | 3.6 | 0.62 | 65 | 16.10 | 26.80
AMD K6-2/4754751002.32.42.513.00 3.1353.33.60.676517.7529.60 32K/32KB×MMX
3DNow!
AMD K6-2/450 | 450 | 100 | 2.3 | 2.4 | 2.5 | 12.50 | 3.135 | 3.3 | 3.6 | 0.66 | 65 | 17.05 | 28.40
AMD K6-2/400 | 400 | 100 | 2.1 | 2.2 | 2.3 | 11.25 | 3.135 | 3.3 | 3.6 | 0.62 | 60 | 13.65 | 22.70
AMD K6-2/380 | 380 | 100 | 2.1 | 2.2 | 2.3 | 10.70 | 3.135 | 3.3 | 3.6 | 0.61 | 70 | 12.95 | 21.60
AMD K6-2/366 | 366 | 100 | 2.1 | 2.2 | 2.3 | 10.30 | 3.135 | 3.3 | 3.6 | 0.60 | 70 | 12.48 | 20.80
AMD K6-2/350 | 350 | 100 | 2.1 | 2.2 | 2.3 | 9.85 | 3.135 | 3.3 | 3.6 | 0.60 | 70 | 11.98 | 19.95
AMD K6-2/333 | 333 | 100 | 2.1 | 2.2 | 2.3 | 9.40 | 3.135 | 3.3 | 3.6 | 0.58 | 70 | 11.40 | 19.00
AMD K6-2/300 | 300 | 100 | 2.1 | 2.2 | 2.3 | 8.45 | 3.135 | 3.3 | 3.6 | 0.56 | 70 | 10.35 | 17.20
AMD K6-2/266 | 266 | 100 | 2.1 | 2.2 | 2.3 | 7.35 | 3.135 | 3.3 | 3.6 | 0.54 | 70 | 8.85 | 14.70
AMD K6/233233663.13.23.39.50 3.1353.33.60.527017.0028.30 32K/32KB×MMX
AMD K6/200 | 200 | 66 | 2.775 | 2.9 | 3.045 | 7.50 | 3.135 | 3.3 | 3.6 | 0.50 | 70 | 12.00 | 20.00
AMD K6/166 | 166 | 66 | 2.775 | 2.9 | 3.045 | 6.25 | 3.135 | 3.3 | 3.6 | 0.48 | 70 | 10.30 | 17.20
Cyrix M2-3662661002.82.93.0－ 3.1353.33.465－70－－ 64KB×MMX
Cyrix M2-333 | 250 | 83 | 2.8 | 2.9 | 3.0 | 9.50 | 3.135 | 3.3 | 3.465 | 0.10 | 70 | 16.60 | 26.60
Cyrix M2-300 | 233 | 83 | 2.8 | 2.9 | 3.0 | 8.80 | 3.135 | 3.3 | 3.465 | 0.10 | 70 | 15.40 | 25.50
Cyrix M2-333 | 250 | 83 | 2.8 | 2.9 | 3.0 | 8.35 | 3.135 | 3.3 | 3.465 | 0.10 | 70 | 14.00 | 23.30 | 0.25μmﾌﾟﾛｾｽ,低電力品
Cyrix M2-300 | 233 | 83 | 2.8 | 2.9 | 3.0 | 7.74 | 3.135 | 3.3 | 3.465 | 0.10 | 70 | 13.00 | 21.60
Cyrix 6x86MX-PR333263100－2.9－10.70 －3.3－0.107019.2029.00 64KB×MMX
Cyrix 6x86MX-PR30023383－2.9－10.00 －3.3－0.107016.9027.00
Cyrix 6x86MX-PR26620883－2.9－7.92 －3.3－0.107013.8023.00
Cyrix 6x86MX-PR23320083－2.9－7.70 －3.3－0.107013.5022.30
Cyrix 6x86MX-PR20016683－2.9－6.60 －3.3－0.107011.5019.10
Cyrix 6x86MX-PR16615083－2.9－6.10 －3.3－0.107010.7017.70
Cyrix 6x86L-PR20015083－2.8－6.00 －3.3－0.10070－14.85 64KB××
Cyrix 6x86L-PR16613383－2.8－5.60 －3.3－0.09070－13.60
Cyrix 6x86L-PR15012083－2.8－5.30 －3.3－0.08570－12.63
Cyrix 6x86L-PR13311083－2.8－5.00 －3.3－0.08070－－
Cyrix 6x86L-PR12010083－2.8－4.70 －3.3－0.07570－11.15
Rise mP6-2662001002.752.82.854.00 3.1353.33.4651.00706.288.54 8K/8KB×MMX
Rise mP6-233 | 190 | 100 | 2.75 | 2.8 | 2.85 | 4.00 | 3.135 | 3.3 | 3.465 | 1.00 | 70 | 5.96 | 8.11
Rise mP6-166 | 166 | 100 | 2.75 | 2.8 | 2.85 | 4.00 | 3.135 | 3.3 | 3.465 | 1.00 | 70 | 5.28 | 7.28
単電源(Single Voltage)型CPU
CPU名内部ｸﾛｯｸ(MHz)外部ｸﾛｯｸ(MHz) 電圧(V)電流(A)
最高温度(℃) 平均電力(W)最大電力(W) L1ｷｬｯｼｭL2ｷｬｯｼｭ拡張命令備考
Intel P54C-200200663.453.53.604.60
856.5015.508K/8KB××
Intel P54C-166166663.453.53.604.25
855.4014.50
Intel P54C-150150663.153.33.4653.85
854.9011.60
Intel P54C-133133663.153.33.4653.40
854.3011.20
Intel P54C-120120663.4503.523.603.73
855.0612.81
Intel P54C-100100663.153.33.4653.25
853.9010.10
Intel P54C-9090663.153.33.4652.95
853.509.00
Intel P54C-7575663.153.33.4652.65
853.008.00
AMD K5-PR166117663.453.523.604.55
70－－16K/8KB××
AMD K5-PR133100663.453.523.603.90
70－－
AMD K5-PR12090663.453.523.603.51
70－－
AMD K5-PR100100663.453.523.604.40
70－－
AMD K5-PR9090663.453.523.603.96
70－－
AMD K5-PR7575663.453.523.603.30
70－－
Cyrix 6x86-PR20015083－3.3－7.00
70－25.2016KB××
Cyrix 6x86-PR16613383－3.3－6.60
70－23.76
Cyrix 6x86-PR15012083－3.3－6.10
70－21.96
Cyrix 6x86-PR13311083－3.3－5.80
70－20.88
Cyrix 6x86-PR12010083－3.3－5.40
70－19.44
Cyrix 6x86-PR908083－3.3－4.70
70－－
WinChip2A-266233100 3.453.523.63.98
70－14.0 32K/32KB×MMX
3DNow!		電流値は規定電圧時
3.1353.33.63.19
70－10.5
WinChip2A-23323366 3.453.523.63.70
70－13.0
3.1353.33.63.04
70－10.0
WinChip2A-20020066 3.453.523.63.41
70－12.0
3.1353.33.62.67
70－8.8
WinChip2-26626666 3.453.523.64.55
70－16.0 32K/32KB×MMX
3DNow!
3.1353.33.63.58
70－11.8
WinChip2-25025083 3.453.523.64.27
70－15.0
3.1353.33.63.31
70－10.9
WinChip2-24024060 3.453.523.63.98
70－14.0
3.1353.33.63.19
70－10.5
WinChip2-22522575 3.453.523.63.70
70－13.0
3.1353.33.63.04
70－10.0
WinChip2-20020066 3.453.523.63.41
70－12.0
3.1353.33.62.67
70－8.8
IDT C6-24024060 3.453.523.64.49
60－15.8 32K/32KB×MMX
3.1353.33.63.79
60－12.5
IDT C6-22522575 3.453.523.64.21
60－14.8
3.1353.33.63.52
60－11.6
IDT C6-20020066 3.453.523.63.70
60－13.0
3.1353.33.63.19
60－10.5
IDT C6-18018060 3.453.523.63.27
60－11.5
3.1353.33.62.88
60－9.5
IDT C6-15015075 3.453.523.62.70
60－9.5
3.1353.33.62.70
60－8.9
ﾓｰﾋﾞﾙ用2電源(Dual Voltage)型CPU
CPU名 | 内部ｸﾛｯｸ(MHz) | 外部ｸﾛｯｸ(MHz) | ｺｱ電圧(V) | ｺｱ電流(A) | I/O電圧(V) | I/O電流(A) | 最高温度(℃) | 平均電力(W) | 最大電力(W) | L1ｷｬｯｼｭ | L2ｷｬｯｼｭ | 拡張命令 | 備考
MIN | TYP | MAX | MIN | TYP | MAX
Intel P55C-166166662.2852.452.6654.10 3.153.33.4650.40805.509.00 16K/16KB×MMX
Intel P55C-150 | 150 | 66 | 2.285 | 2.45 | 2.665 | 3.70 | 3.15 | 3.3 | 3.465 | 0.37 | 80 | 5.00 | 8.60
Intel P55C-133 | 133 | 66 | 2.285 | 2.45 | 2.665 | 3.30 | 3.15 | 3.3 | 3.465 | 0.40 | 80 | 4.40 | 7.80
Intel P54C-15015066－3.1－3.350 －3.3－0.320805.010.0 8K/8KB×MMX
Intel P54C-13315066－2.9－2.775 －3.3－0.355804.07.9
Intel P54C-12015066－2.9－2.500 －3.3－0.320803.57.1
Intel P54C-10015066－2.9－2.085 －3.3－0.355803.05.9
Intel P54C-7515066－2.9－1.565 －3.3－0.270802.34.4
AMD K6-Ⅲ+/5005001001.92.02.18.50 3.1353.33.60.688012.6016.00 32K/32KB256KBMMX
3DNow!
AMD K6-Ⅲ+/475 | 475 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.67 | 80 | 12.60 | 16.00
AMD K6-Ⅲ+/450 | 450 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.66 | 80 | 12.60 | 16.00
AMD K6-ⅢP/450 | 450 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.66 | 80 | 12.60 | 16.00
AMD K6-ⅢP/433 | 433 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.64 | 80 | 12.60 | 16.00
AMD K6-ⅢP/400 | 400 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.62 | 80 | 12.60 | 16.00
AMD K6-ⅢP/380 | 380 | 100 | 2.1 | 2.2 | 2.3 | 8.50 | 3.135 | 3.3 | 3.6 | 0.61 | 80 | 12.60 | 16.00
AMD K6-ⅢP/366 | 366 | 100 | 2.1 | 2.2 | 2.3 | 8.50 | 3.135 | 3.3 | 3.6 | 0.60 | 80 | 12.60 | 16.00
AMD K6-ⅢP/350 | 350 | 100 | 2.1 | 2.2 | 2.3 | 8.50 | 3.135 | 3.3 | 3.6 | 0.60 | 80 | 12.60 | 16.00
AMD K6-2+/550 | 550 | 100 | 1.9 | 2.0 | 2.1 | 9.50 | 3.135 | 3.3 | 3.6 | 0.69 | 80 | 14.20 | 18.00 | 128KB
AMD K6-2+/533 | 533 | 100 | 1.9 | 2.0 | 2.1 | 9.50 | 3.135 | 3.3 | 3.6 | 0.69 | 80 | 14.20 | 18.00
AMD K6-2+/500 | 500 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.68 | 80 | 12.60 | 16.00
AMD K6-2+/475 | 475 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.67 | 80 | 12.60 | 16.00
AMD K6-2+/450 | 450 | 100 | 1.9 | 2.0 | 2.1 | 8.50 | 3.135 | 3.3 | 3.6 | 0.66 | 80 | 12.60 | 16.00
AMD K6-2P/380380100－2.2－－ －3.3－－80－－×
AMD K6-2P/366366100－2.2－－ －3.3－－80－－
AMD K6-2P/350350100－2.2－－ －3.3－－80－－
AMD K6-2/333333100－1.8－6.25 －3.3－0.58809.6511.00
AMD K6-2/300300100－1.8－5.50 －3.3－0.56808.8510.00
AMD K6-2/26626666－1.8－5.05 －3.3－0.54808.009.00
AMD K6/30030066－2.1－5.50 －3.3－0.56806.6011.00MMX
AMD K6/30030066－2.0－5.10 －3.3－0.54805.909.80
AMD K6/30030066－2.0－4.65 －3.3－0.52805.409.00
Cyrix M2-35027083－2.2－5.76 －3.3－0.1085－13.0 64KB×MMX
Cyrix M2-33326683－2.2－5.65 －3.3－0.1085－12.7
Cyrix M2-30023383－2.2－5.04 －3.3－0.1085－11.4
Cyrix M2-26620083－2.2－4.56 －3.3－0.1085－10.3
注意 | L1ｷｬｯｼｭは命令ｷｬｯｼｭ/ﾃﾞｰﾀｷｬｯｼｭ、/なしは混在方式です。

CPUｸﾛｯｸ倍率設定表 (特記なきBFnはﾌﾟﾙｱｯﾌﾟ)
CPU名 | BF2 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 0 | 備考
 | BF1 | 1 | 1 | 0 | 0 | 1 | 1 | 0 | 0
 | BF0 | 1 | 0 | 1 | 0 | 1 | 0 | 1 | 0
P55C/166～233 |  | ×3.5 | ×2.0 | ×3.0 | ×2.5 | － | － | － | － | BF0はﾌﾟﾙﾀﾞｳﾝ
P54C/133～200 |  | ×1.5 | ×2.0 | ×3.0 | ×2.5 | － | － | － | －
P54C/75～120 |  | ×1.5 | ×2.0 | － | － | － | － | － | －
K6-Ⅲ+/450～500 |  | ×3.5 | ×6.0 | ×3.0 | ×2.0 | ×5.5 | ×4.0 | ×5.0 | ×4.5
K6-2+/450～550
K6-ⅢP/350～450 |  | ×3.5 | ×6.0 | ×3.0 | ×2.5 | ×5.5 | ×4.0 | ×5.0 | ×4.5
K6-Ⅲ/400～450
K6-2/366～475 |  |  |  |  |  |  |  |  |  | Step7以前の×6.0は×2.0
K6-2P/266～333
K6-2/233～350 |  | ×3.5 | ×2.0 | ×3.0 | ×2.5 | ×5.5 | ×4.0 | ×5.0 | ×4.5
K6/266～300
K6P/233～300
K6/166～233 |  | ×3.5 | ×2.0 | ×3.0 | ×2.5 | － | － | － | －
K5/PR166 |  | ×1.5 | ×1.5 | － | ×1.75 | － | － | － | －
K5/PR120～150 |  | ×1.5 | ×1.5 | － | － | － | － | － | －
K5/PR75～100 |  | ×1.5 | ×2.0 | － | － | － | － | － | －
6x86MX/200～270 |  | ×3.5 | ×2.0 | ×3.0 | ×2.5 | － | ×4.0 | － | － | BF1はﾌﾟﾙﾀﾞｳﾝ
6x86MX/133～250 |  | ×3.5 | ×2.0 | ×3.0 | ×2.5 | － | － | － | － | Step0:BF0,Step1:BF1がﾌﾟﾙﾀﾞｳﾝ
6x86L/100～150 |  | ×3.0 | ×2.0 | － | － | － | － | － | － | BF0はﾌﾟﾙﾀﾞｳﾝ
6x86/80～150
WinChip2A/200～266 |  | ×3.5 | ×3.33 | ×3.0 | ×2.5 | ×2.66 | ×4.0 | ×2.33 | ×4.5
WinChip2/200～266 |  | ×4.0 | ×2.0 | ×3.0 | － | － | ×4.0 | ×5.0 | －
C6/180～240
Rise mP6/166～266 |  | ×3.5 | ×2.0 | ×3.0 | ×2.5 | － | － | － | － | BF1はﾌﾟﾙﾀﾞｳﾝ
注意 |  | ～ | はﾓｰﾋﾞﾙ用です。

代表的なｸﾛｯｸ設定表
ﾍﾞｰｽｸﾛｯｸ(MHz) | CPU周波数(MHz)
 | 75 | 82.5 | 90 | 100 | 110 | 112.5 | 117 | 120 | 125 | 133 | 137.5 | 143 | 150 | 166 | 175 | 180 | 190 | 200 | 210 | 220 | 225 | 233 | 240 | 250 | 266 | 270 | 275 | 286 | 291.7 | 300 | 333 | 350 | 360 | 366 | 375 | 381 | 400 | 415 | 428.6 | 450 | 458 | 476 | 500 | 524 | 550 | 571.5 | 600
50 | ×1.5 | － | － | ×2.0 | － | － | － | － | ×2.5 | － | － | － | ×3.0 | － | ×3.5 | － | － | ×4.0 | － | － | ×4.5 | － | － | ×5.0 | － | － | ×5.5 | － | － | ×6.0 | － | － | － | － | － | － | － | － | － | － | － | － | － | － | － | － | －
55 | － | ×1.5 | － | － | ×2.0 | － | － | － | － | － | ×2.5 | － | － | ×3.0 | － | － | ×3.5 | － | － | ×4.0 | － | － | － | ×4.5 | － | － | ×5.0 | － | － | ×5.5 | ×6.0 | － | － | － | － | － | － | － | － | － | － | － | － | － | － | － | －
60 | － | － | ×1.5 | － | － | － | － | ×2.0 | － | － | － | － | ×2.5 | － | － | ×3.0 | － | － | ×3.5 | － | － | － | ×4.0 | － | － | ×4.5 | － | － | － | ×5.0 | ×5.5 | － | ×6.0 | － | － | － | － | － | － | － | － | － | － | － | － | － | －
66.66 | － | － | － | ×1.5 | － | － | ×1.75 | － | － | ×2.0 | － | － | － | ×2.5 | － | － | － | ×3.0 | － | － | － | ×3.5 | － | － | ×4.0 | － | － | － | － | ×4.5 | ×5.0 | － | － | ×5.5 | － | － | ×6.0 | － | － | － | － | － | － | － | － | － | －
75 | － | － | － | － | － | ×1.5 | － | － | － | － | － | － | ×2.0 | － | － | － | ×2.5 | － | － | － | ×3.0 | － | － | － | ×3.5 | － | － | － | － | ×4.0 | ×4.5 | － | － | － | ×5.0 | － | － | ×5.5 | － | ×6.0 | － | － | － | － | － | － | －
83.33 | － | － | － | － | － | － | － | － | ×1.5 | － | － | － | － | ×2.0 | － | － | － | － | ×2.5 | － | － | － | － | ×3.0 | － | － | － | － | ×3.5 | － | ×4.0 | － | － | － | ×4.5 | － | － | ×5.0 | － | － | ×5.5 | － | ×6.0 | － | － | － | －
95.25 | － | － | － | － | － | － | － | － | － | － | － | ×1.5 | － | － | － | － | ×2.0 | － | － | － | － | ×2.5 | － | － | － | － | － | ×3.0 | － | － | ×3.5 | － | － | － | － | ×4.0 | － | － | ×4.5 | － | － | ×5.0 | － | ×5.5 | － | ×6.0 | －
100 | － | － | － | － | － | － | － | － | － | － | － | － | ×1.5 | － | － | － | － | ×2.0 | － | － | － | － | － | ×2.5 | － | － | － | － | － | ×3.0 | － | ×3.5 | － | － | － | － | ×4.0 | － | － | ×4.5 | － | － | ×5.0 | － | ×5.5 | － | ×6.0
注意 | 2%以内となるCPU周波数は代表的な周波数にまとめてあります。
 | ×1.75設定はK5-PR166のみが設定可能です。

上記のCPU仕様表では一般的に流通している代表的な仕様を記載していますが、ﾒｰｶｰによっては同一ｸﾛｯｸで動作電圧が異なるなど、多少ｽﾍﾟｯｸの異なるものも出荷されています。 このために実際のCPUがどのｽﾍﾟｯｸのものかは、製品型番から判断することになります。 通常、製品型番はCPUの表面に通称名を含む文字列で記述されていますが、一部裏面に記述されているものもあります。 次に代表的なCPUの製品型番の構成を示します。 CPUによっては以下の記述以外に、ﾍﾞｰｽｸﾛｯｸ、CPUｸﾛｯｸ倍率、電圧などが個別に記載されているものもあります。

AMD
AMD- | K6Ⅲ | / | 450 | A | H | X
 | ① |  | ② | ③ | ④ | ⑤
①ﾌｧﾐﾘ | ②ｸﾛｯｸ | ③ﾊﾟｯｹｰｼﾞ |  | ④電圧(ｺｱ/IO:単電源) |  | ⑤温度範囲
K5 K6 K6-2 K6Ⅲ など | 動作 ｸﾛｯｸ | A | PGA | B | 3.45～3.6V | K | 80℃
 |  |  |  | C | 1.9～2.1V/3.135～3.6V : 3.30～3.465V | Q | 60℃
 |  |  |  | F | 2.1～2.3V/3.135～3.6V | R | 70℃
 |  |  |  | H | 2.3～2.5V/3.135～3.6V | W | 55℃
 |  |  |  | J | 2.57～2.84V/3.30～3.465V | X | 65℃
 |  |  |  | K | 2.38～2.63V/3.30～3.465V | Y | 75℃
 |  |  |  | N | 3.1～3.3V/3.135～3.465V | Z | 85℃
 |  |  |  | L | 2.755～3.045V/3.135～3.465V

Cyrix
MⅡ | - | 300 | G | P
① |  | ② | ③ | ④
①ﾌｧﾐﾘ | ②ｸﾛｯｸ | ③ﾊﾟｯｹｰｼﾞ |  | ④温度範囲
6x86,6x86MX MⅡなど | Pentium 換算ｸﾛｯｸ | G | PGA | P | 70℃


Asustek設定表

ﾍﾞｰｽｸﾛｯｸ(FSB)ｼﾞｬﾝﾊﾟ設定表 (ICS 9169の場合)
PCB表示 |  | ﾍﾞｰｽｸﾛｯｸ(MHz)
P/I-P55 | VX97 | 50 |  |  | 55 |  |  | 60 |  |  | 66.6 |  |  | 75 |  |  | 83.3
 |  | 1 | 2 | 3 | 1 | 2 | 3 | 1 | 2 | 3 | 1 | 2 | 3 | 1 | 2 | 3 | 1 | 2 | 3
JP1 | FB0 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
JP2 | FB1 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
JP3 | FB2 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

P/I-P55T2P4 Rev3.xの電圧ｼﾞｬﾝﾊﾟ設定表
PCB表示 | 設定ｺｱ電圧(V)
2.0 | 2.1 | 2.2 | 2.3 | 2.4 | 2.5 | 2.6 | 2.7 | 2.8 | 2.9
V CORE
JP20		CYRIX9-10
AMD2 | 7-8
P55C | 5-6
AMD1 | 3-4
AMD3 | 1-2
CPU I/O
JP17		VRE2-3
STD | 1-2
注意
2電源時のI/O電圧はPCB表示のCPU I/O(STD,VRE)に係らず約3.3Vとなります。
CPUが10A程度電流を消費する場合、実際の電圧は約0.05V程度降下します。

P/I-P55TVP4の電圧ｼﾞｬﾝﾊﾟ設定表
PCB表示 | 設定ｺｱ電圧(V)
2.0 | 2.1 | 2.2 | 2.3 | 2.4 | 2.5 | 2.6 | 2.7 | 2.8 | 2.9
V CORE | CYRIX | JP22
AMD3 | JP21
AMD2 | JP20
AMD1 | JP19
P55C | JP18
CPU I/O | VRE | JP17
STD | JP16
注意
2電源時のI/O電圧はPCB表示のCPU I/O(STD,VRE)に係らず約3.3Vとなります。
CPUが10A程度電流を消費する場合、実際の電圧は約0.05V程度降下します。

VX97 Rev1.01の電圧ｼﾞｬﾝﾊﾟ設定表
PCB表示 | 設定(ｺｱ)電圧(V)
2.0 | 2.1 | 2.2 | 2.3 | 2.4 | 2.5 | 2.6 | 2.7 | 2.8 | 2.9 | 3.0 | 3.1 | 3.2 | 3.3 | 3.4 | 3.5
3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1 | 3 | 2 | 1
VID2
VID1
VID0
注意
2電源時のI/O電圧はこれらの設定に係らず約3.25Vとなります。
無負荷時の電圧はこの設定値+0.02V程度ですが、CPUが10A程度電流を消費する場合、実際の電圧は約0.05V程度降下します。